[EMEA] Rainbow Hub Voice Services experiencing degraded performance

[WW] [Local/Partial Issue] [partial] PBX Gateway Crash

Resolved
Partial outage
Started over 2 years ago Lasted about 1 hour

Affected

Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.