All systems operational

ANZ Rainbow core performances degraded

Resolved
Degraded performance
Started over 2 years ago Lasted 39 minutes

Affected

Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.