All systems operational

[CALA] [Slow/Degraded Performances] API Errors

Resolved
Degraded performance
Started over 2 years ago Lasted 31 minutes

Affected

Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.