All systems operational

Rainbow slowness

Resolved
Degraded performance
Started over 2 years ago Lasted about 1 hour

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    Issue is resolved and situation is back to normal.

  • Monitoring
    Monitoring

    Situation seems to be back to normal.

  • Investigating
    Investigating

    We noticed an increased rate of error on some of our API. We are currently investigating this incident.