All systems operational

[CALA] Abnormal API error rate

Resolved
Degraded performance
Started over 2 years ago Lasted 20 minutes

Affected

Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.