All systems operational

[major] Ongoing intermittent issues incoming and outgoing telephony calls

Resolved
Major outage
Started over 2 years ago Lasted 8 minutes

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    The issue has been resolved. All features are functional again

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.