All systems operational

Ongoing intermittent issues with softphony

Resolved
Partial outage
Started over 2 years ago Lasted about 1 hour

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Update

    closing to created a new even

  • Resolved
    Update

    10h58 problem raised again, we are investigating

  • Resolved
    Resolved

    Rainbow hub is operating normally

  • Monitoring
    Monitoring

    Engineers have implemented a fix, mitigating the issue. We will continue to monitor telemetry to ensure the issue is resolved.

  • Identified
    Identified

    Our engineers are actively working to mitigate the issue.

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Hub softphony calls