All systems operational

[PROD] Rainbow API Portals - EMEA

Resolved
Degraded performance
Started over 2 years ago Lasted about 2 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    Some users can experience slow connection.