All systems operational

[NA] [Major Incident] Core systems congestion

Resolved
Major outage
Started over 2 years ago Lasted about 6 hours

Affected

North America (NA)
[NA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Monitoring
    Monitoring

    Engineers have implemented a fix, mitigating the issue. We will continue to monitor telemetry to ensure the issue is resolved.

  • Identified
    Update

    We are continuing to work on restoring the services.

  • Identified
    Identified

    Faulty components have been identified. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.