All systems operational

[EMEA] Rainbow Database incident

Resolved
Major outage
Started about 2 years ago Lasted 8 minutes

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.