All systems operational

Resolved
[NA]Conference start error

Started
February 17, 2022 at 8:16:19 PM GMT+0
Status
Resolved after about 2 hours
Affected
North America (NA)
[NA] Rainbow Conferencing

Impact

Operational
  • Resolved
    February 17, 2022 at 9:48:00 PM GMT+0

    We just resolved the issue!

  • Monitoring
    February 17, 2022 at 9:29:03 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    February 17, 2022 at 9:05:12 PM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    February 17, 2022 at 8:16:19 PM GMT+0

    Some users are not able to start a conference. We are currently analyzing the issue