All systems operational

Ongoing intermittent issues with Cloud-pbx creation and conversation recording

Resolved
Partial outage
Started almost 2 years ago Lasted 4 days

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    Cloud PBX and recording issues are now solved. All services back to operational.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Root cause has been identified. Rainbow team is working closely with IAS infrastucture team to get issue corrected ASAP.