All systems operational

8088 Terminals connection using IPV6

Resolved
Partial outage
Started almost 2 years ago Lasted about 9 hours

Affected

Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Updates
  • Resolved
    Resolved

    The issue is now resolved

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident. Only devices using IPV6 are concerned