All systems operational

Resolved
Rainbow Hub : Intermittent issue on some companies

Started
April 26, 2022 at 12:52:00 AM GMT+0
Status
Resolved after 21 minutes
Affected
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Degraded performance
  • Resolved
    April 26, 2022 at 1:13:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    April 26, 2022 at 12:52:00 AM GMT+0

    We are currently investigating this incident.