All systems operational

Resolved
High API error rate and PBX loss

Started
April 26, 2022 at 12:47:00 AM GMT+0
Status
Resolved after 14 minutes
Affected
Global (WW)
[WW] Rainbow Hybrid PBX Telephony

Impact

Partial outage
  • Resolved
    April 26, 2022 at 1:01:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    April 26, 2022 at 12:47:00 AM GMT+0

    We are currently investigating this incident.