All systems operational

Resolved
Rainbow hub softphone service disruption

Started
October 18, 2022 at 8:51:00 PM GMT+0
Status
Resolved after 9 minutes

Impact

Major outage
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    October 18, 2022 at 9:00:00 PM GMT+0

    We just resolved the issue!

  • Investigating
    October 18, 2022 at 8:51:00 PM GMT+0

    We are currently investigating this incident.