All systems operational

Resolved
[EMEA] Degraded performance on Search in EMEA region

Started
November 02, 2022 at 11:00:00 AM GMT+0
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Resolved
    November 02, 2022 at 1:00:00 PM GMT+0

    We just resolved the issue!

  • Monitoring
    November 02, 2022 at 12:50:00 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    November 02, 2022 at 12:30:00 PM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    November 02, 2022 at 11:00:00 AM GMT+0

    We are currently investigating this incident.

    Some slowness can be experienced.