Rainbow - Rainbow slowness and connection problems in Germany – Incident details

All systems operational

Rainbow slowness and connection problems in Germany

Resolved
Degraded performance
Started about 1 year agoLasted 31 minutes

Affected

Germany (DE)

Degraded performance from 12:10 PM to 12:41 PM

[DE] Rainbow Core Services

Degraded performance from 12:10 PM to 12:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    Only Germany is impacted.
    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.