Rainbow - PBX OXO disconnection – Incident details

All systems operational

PBX OXO disconnection

Resolved
Partial outage
Started 12 months agoLasted less than a minute

Affected

Global (WW)

Operational from 1:45 AM to 1:45 AM

[WW] Rainbow Hybrid PBX Telephony

Operational from 1:45 AM to 1:45 AM

Updates
  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    This incident has been resolved.