Rainbow - Rainbow connection issue – Incident details

All systems operational

Rainbow connection issue

Resolved
Operational
Started about 1 year agoLasted about 6 hours

Affected

Germany (DE)

Operational from 8:00 AM to 2:13 PM

[DE] Rainbow Core Services

Operational from 8:00 AM to 2:13 PM

[DE] Rainbow Conferencing

Operational from 8:00 AM to 2:13 PM

Updates
  • Resolved
    Update

    While this incident has been resolved around 3:20 PM, some of the users have been disconnected and have seen some errors 16:25 and 16:50 due to infrastructure optimisations.
    We apologize for the inconvenience this may cause.

    The root cause analysis has been shared on the helpcenter:
    https://support.openrainbow.com/hc/en-us/articles/13243821818898-Root-cause-analysis-Outage-on-Tuesday-August-22-2023

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    95% of users recovered their services and are currently tracking last errors

  • Investigating
    Investigating

    We are continuing to work on a fix for this incident.

    Some users may still experienced some connection problems