[APAC] Rainbow Media Relays experiencing partial outage

Resolved
Intermittent issue while transferring calls

Started
August 29, 2023 at 9:39:00 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Root cause identified.
    We see that the first occurrence of this transfer issue for customers is today the 29th of August at 8:47AM.
    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Some customers are reporting issues while transferring calls. We are currently investigating this incident.