[APAC] Rainbow Media Relays experiencing partial outage

Resolved
[APAC] Rainbow errors

Started
August 31, 2023 at 9:51:00 PM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We suspect a temporary network issue.
    We don't see any new errors and services should be operational.