Rainbow - [EMEA] Transfer not operational for some softphone Rainbow Hub users – Incident details

All systems operational

[EMEA] Transfer not operational for some softphone Rainbow Hub users

Resolved
Degraded performance
Started 12 months agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Degraded performance from 7:00 AM to 8:05 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 7:00 AM to 8:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    (An outage of less than 5 minutes for softphones was observed at the end, in addition of the transfer problem)

  • Investigating
    Investigating

    Transfer not operational for some softphone users.
    We are currently investigating this incident.