[APAC] Rainbow Media Relays experiencing partial outage

Resolved
German Rainbow connections and API errors

Started
September 26, 2023 at 8:12:00 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Germany (DE)
[DE] Rainbow Core Services
[DE] Rainbow Conferencing
[DE] Rainbow Media Relays
  • Resolved
    Resolved

    Our telemetry shows no more issues for German end users. The incident is closed.

    After first analysis, the incident is due to multiple hardware defect in cloud infrastructure. We added spare hosts to the infra and excluded the failing host for further analysis.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    New servers are deployed to correct the issue.

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified an issue with the status down on servers.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.