Rainbow - [EMEA] no more recording possible for some customers – Incident details

All systems operational

[EMEA] no more recording possible for some customers

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 5:05 PM to 6:40 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 5:05 PM to 6:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified that this issue of call recording has actually started the 13th of November at 19:13.
    Call recordings were restored 13/11 at 19:34.
    But call recordings failed working again at 02:15 on 14/11.

  • Investigating
    Investigating

    No more recordings possible for some customers.
    We are currently investigating this incident.