Rainbow - Incident with 3rrd Party calls control (Include Softphony) – Incident details

All systems operational

Incident with 3rrd Party calls control (Include Softphony)

Resolved
Partial outage
Started 8 months agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Partial outage from 5:55 PM to 6:45 PM

[EMEA] Rainbow Hub Voice Services

Partial outage from 5:55 PM to 6:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.