[APAC] Rainbow Media Relays experiencing partial outage

Resolved
[APAC] Rainbow partial disruption - some users in APAC may encounter connection problems

Started
November 17, 2023 at 4:45:00 PM
Status
Resolved after 8 minutes

Impact

Operational
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.