All systems operational

Resolved
[EMEA] file downloading intermittent problem

Started
February 07, 2024 at 3:00:00 AM
Status
Resolved after 8 minutes

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some users may have encountered problems downloading files.

    We are currently investigating this incident.