All systems operational

Resolved
[RAINBOW HUB] : Calls not available

Started
February 07, 2024 at 1:51:00 PM
Status
Resolved after 20 minutes

Impact

Major outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an incident impacting incoming and outgoing calls on rainbow hub in EMEA.