All systems operational

[EMEA] Rainbow Hub intermitent problem to establish calls

Resolved
Degraded performance
Started 2 months ago Lasted about 2 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved

    The problem has been resolved

  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.