Rainbow - Rainbow connection issues – Incident details

All systems operational

Rainbow connection issues

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Global (WW)

Degraded performance from 1:28 PM to 2:20 PM

[WW] Rainbow Hybrid PBX Telephony

Degraded performance from 1:28 PM to 2:20 PM

[WW] Rainbow Administration & Subscriptions

Degraded performance from 1:28 PM to 2:20 PM

Europe & Middle East (EMEA)

Degraded performance from 1:28 PM to 2:20 PM

[EMEA] Rainbow Core Services

Degraded performance from 1:28 PM to 2:20 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 1:28 PM to 2:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    According to our monitoring services, most of users should have recovered their Rainbow services.

    Should your rainbow desktop application be stuck on login page, please stop and start again the desktop application.

  • Identified
    Identified

    The issue has been identified as global peering issues on our main cloud provider. Work is under progress to mitigate the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.