Scheduled for February 02, 2025 at 8:56:59 PM – 9:45:00 PM
Affects
Global (WW)
Under maintenance from 8:56 PM to 9:45 PM
[WW] Rainbow Hybrid PBX Telephony
Under maintenance from 8:56 PM to 9:45 PM
Updates
Completed
February 02, 2025 at 9:45:00 PM
Completed
February 02, 2025 at 9:45:00 PM
The operation has been performed
Planned
February 02, 2025 at 8:56:59 PM
Planned
February 02, 2025 at 8:56:59 PM
In order to perform necessary component maintenances, we need to restart some services used for PBX connection. PBX may disconnect once or twice in the coming hours with possible loss of telephony features during a few minutes.