All systems operational

[Resolved] Degraded Rainbow Hub

Started on October 11, 2021 at 12:56:00 PM GMT+0. Resolved after about 1 hour

Affected

Global (WW)
[WW] Rainbow Hub Voice Services
  • Investigating
    October 11, 2021 at 12:56:00 PM GMT+0

    We are currently investigating this incident.

  • Resolved
    October 11, 2021 at 2:00:00 PM GMT+0

    We just resolved the issue!