All systems operational

[WW] Ongoing intermittent issues incoming and outgoing telephony calls

Resolved
Degraded performance
Started over 2 years ago Lasted 36 minutes

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    Telephony services are back to operational

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.