All systems operational

[EMEA] File sharing intermittent issues

Resolved
Degraded performance
Started over 2 years ago Lasted about 22 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.