All systems operational

Completed
Hybrid PBX Telephony services maintenance

Status
Resolved after less than a minute
Started
March 09, 2021 at 1:00:00 AM GMT+0
Completed
March 09, 2021 at 1:00:00 AM GMT+0
Affects
[WW] Rainbow Hybrid PBX Telephony
  • Completed
    March 09, 2021 at 1:00:00 AM GMT+0

    Maintenance has completed successfully.

  • Planned
    March 09, 2021 at 1:00:00 AM GMT+0

    On Tuesday 09/03/2021, infrastructure changes will be performed to improve overall Rainbow Services. You may experience losses of Telephone Services over the period of the planned operation.

  • In progress
    March 09, 2021 at 1:00:00 AM GMT+0

    Maintenance is now in progress.