All systems operational

[APAC] [Slow/Degraded Performances] Conferencing issue

Resolved
Degraded performance
Started over 2 years ago Lasted about 15 hours

Affected

Asia-Pacific (APAC)
[APAC] Rainbow Conferencing
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.