All systems operational

Resolved
[WW] [Slow/Degraded Performances]

Started
November 04, 2021 at 3:55:00 PM GMT+0
Status
Resolved after about 2 hours
Affected
North America (NA)
[NA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Global (WW)
[WW] Rainbow Administration & Subscriptions
North America (NA)
[NA] Rainbow Conferencing
Caribbean & Latin America (CALA)
[CALA] Rainbow Conferencing
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
Germany (DE)
[DE] Rainbow Conferencing
Australia-New Zealand (ANZ)
[ANZ] Rainbow Conferencing
Asia-Pacific (APAC)
[APAC] Rainbow Conferencing
North America (NA)
[NA] Rainbow Media Relays
Caribbean & Latin America (CALA)
[CALA] Rainbow Media Relays
Europe & Middle East (EMEA)
[EMEA] Rainbow Media Relays
Germany (DE)
[DE] Rainbow Media Relays
Asia-Pacific (APAC)
[APAC] Rainbow Media Relays
Australia-New Zealand (ANZ)
[ANZ] Rainbow Media Relays
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Degraded performance
  • Resolved
    November 04, 2021 at 5:50:59 PM GMT+0

    The issue has been resolved. All systems are functional again.

  • Monitoring
    November 04, 2021 at 5:15:00 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    November 04, 2021 at 4:25:00 PM GMT+0

    Service remediation efforts and metrics confirm the error rate has reduced. Most of users should be able to connect, despite some slownesses and be able to use most of rainbow services

  • Investigating
    November 04, 2021 at 3:55:00 PM GMT+0

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.