All systems operational

Completed
Update load balancers

Starts
November 28, 2021 at 8:00:00 AM GMT+0
Status
Resolved after 27 minutes
Affects
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Completed
    November 28, 2021 at 8:27:28 AM GMT+0

    Maintenance has completed successfully.

  • Planned
    November 28, 2021 at 8:00:00 AM GMT+0

    We are planning for a scheduled maintenance during that time. Upgrade of Rainbow Load Balancers in EMEA. Some timeout errors can occur