All systems operational

[WW] Ongoing intermittent issues incoming and outgoing telephony calls

Resolved
Partial outage
Started over 2 years ago Lasted 21 minutes

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    We fully resolved the issue at 10h14. Now the service is working as expected for all customers.

  • Investigating
    Investigating

    We are still investigating this incident because he detected some remaining incidents for some customers

  • Monitoring
    Monitoring

    We actually solve partially the issue and monitoring the status

  • Investigating
    Investigating

    We are currently investigating this incident.