All systems operational

[PARTIAL] Intermittent network issue with one ICN causing telephony issue for one customer

Resolved
Partial outage
Started over 2 years ago Lasted about 5 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    No more failing calls. Minor network latency still observed and under monitoring.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Faulty component has been identified. Some latency still observed, we are continuing to work on a full fix.

  • Investigating
    Investigating

    We are currently investigating this incident.