All systems operational

Networking maintenance

Resolved
Under maintenance
Started over 2 years ago Lasted about 1 hour

Affected

Asia-Pacific (APAC)
[APAC] Rainbow Core Services
[APAC] Rainbow Conferencing
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Service remediation efforts have been completed and metrics confirm the error rate has subsided.

  • Investigating
    Investigating

    We are performing a critical Networking maintenance, and some APAC users may encounter difficulties to use rainbow services