All systems operational

API and Conferencing low error rate

Resolved
Degraded performance
Started about 2 years ago Lasted about 1 hour

Affected

Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    Our engineers have monitored the fix and confirmed the issue has been resolved. All services are now operating normally.

  • Monitoring
    Monitoring

    Engineers have implemented a fix, mitigating the issue. We will continue to monitor telemetry to ensure the issue is resolved.

  • Identified
    Identified

    Our engineers have identified the issue and are working toward a fix

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.