All systems operational

Resolved
[APAC] Ongoing intermittent issues with APIs and conference

Started
February 17, 2022 at 3:49:37 AM GMT+0
Status
Resolved after about 2 hours
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Conferencing

Impact

Operational
  • Resolved
    February 17, 2022 at 5:52:14 AM GMT+0

    Our engineers have monitored the fix and confirmed issue on conferences has been resolved. All services are now operating normally at this time.

  • Monitoring
    February 17, 2022 at 5:28:33 AM GMT+0

    Service remediation efforts have been completed and metrics confirm the error rate has subsided.

  • Investigating
    February 17, 2022 at 4:56:46 AM GMT+0

    We are continuing to investigate this issue.

  • Investigating
    February 17, 2022 at 3:49:37 AM GMT+0

    We are currently investigating this incident.