All systems operational

Resolved
Incident with rainbow services

Started
February 18, 2022 at 3:29:00 PM GMT+0
Status
Resolved after 26 minutes
Affected
North America (NA)
[NA] Rainbow Core Services
Asia-Pacific (APAC)
[APAC] Rainbow Core Services

Impact

Minor outage
  • Resolved
    February 18, 2022 at 3:55:07 PM GMT+0

    Rainbow services are operating normally

  • Monitoring
    February 18, 2022 at 3:52:20 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Investigating
    February 18, 2022 at 3:29:00 PM GMT+0

    We are currently investigating this incident.