All systems operational

Resolved
High API error rate and latency

Started
February 18, 2022 at 9:42:53 PM GMT+0
Status
Resolved after 17 minutes
Affected
North America (NA)
[NA] Rainbow Core Services

Impact

Degraded performance
  • Resolved
    February 18, 2022 at 10:00:13 PM GMT+0

    API are operating normally

  • Identified
    February 18, 2022 at 9:54:42 PM GMT+0

    Our engineers have implemented a fix for the issue affecting high API error rate and latency and are monitoring system performance.

  • Investigating
    February 18, 2022 at 9:42:53 PM GMT+0

    We are currently investigating this incident.