All systems operational

Resolved
[APAC] Admin features erratic working

Started
February 22, 2022 at 7:45:03 AM GMT+0
Status
Resolved after 22 minutes
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services

Impact

Partial outage
  • Resolved
    February 22, 2022 at 8:07:29 AM GMT+0

    We just resolved the issue!

  • Investigating
    February 22, 2022 at 7:45:03 AM GMT+0

    Impacts India Region

    We are currently investigating this incident.