All systems operational

Resolved
Rainbow Hub : Intermittent issue on some companies

Started
February 23, 2022 at 5:58:00 AM GMT+0
Status
Resolved after about 3 hours
Affected
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Minor outage
  • Resolved
    February 23, 2022 at 8:30:00 AM GMT+0

    The issue is now resolved. Investigating the root cause. All services are now operating normally at this time

  • Monitoring
    February 23, 2022 at 8:26:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    February 23, 2022 at 8:20:00 AM GMT+0

    Our engineers have identified the issue, fix is under preparation

  • Investigating
    February 23, 2022 at 5:58:00 AM GMT+0

    We are currently investigating this incident.