All systems operational

Resolved
Network slownesses in EMEA datacenter

Started
February 24, 2022 at 9:58:00 PM GMT+0
Status
Resolved after about 1 hour
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing

Impact

Degraded performance
  • Resolved
    February 24, 2022 at 10:45:00 PM GMT+0

    Our engineers have monitored the fix and confirmed all known slownesses and errors have been resolved. All services are now operating normally at this time.

  • Monitoring
    February 24, 2022 at 10:14:00 PM GMT+0

    We implemented a fix and currently monitoring the result. Almost all users recovered there hybrid telephony services

  • Investigating
    February 24, 2022 at 9:58:00 PM GMT+0

    Our team detected an issue with networking and is working on a mitigation. Some users may experience difficulties to join a conference or with PBX call control capabilities