All systems operational

[WW] [Local/Partial Issue] PBX gateway failure

Resolved
Partial outage
Started about 2 years ago Lasted about 3 hours

Affected

Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Monitoring
    Monitoring

    A hotfix has been deployed. We keep on monitoring the result and impact on our systems.

  • Identified
    Identified

    A possible root-cause has been identified and we're working on a fix for this incident.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.